BGM奏者 Version1.43ダウンロード

BGM奏者

  このソフトは、MIDI/WAVE/MP3/WMAファイルを「ＢＧＭ」として演奏するためのソフトです（WMAの再生には最新版のMedia Playerが必要）。実行ファイルと同じディレクトリにあるファイルをランダムに演奏したり、ドロップされたファイル（複数・ディレクトリも可）を連続演奏する機能、指定されたファイルリストを演奏する機能を持っています。BGM用のMIDI/WAVE/MP3/WMAファイルを集めたディレクトリにおいて、デスクトップにショートカットを作っておくと良いでしょう。

  また任意のビットマップを背景に設定する事も可能ですので、環境ソフト的な「ＢＧＭプレイヤー」としてご利用ください。

必要環境

日本語版Windows95/98/Me

開発環境

Visual C++5.0（ソース添付)

アーカイブファイルについて

  ダウンロードしたら、lzh解凍ツールでBGMS143.LZHを解凍してください。解凍されたファイルは、bgms.exeが実行ファイルでbgms143.txtが説明書です。実行する時は、bgms.exeをエクスプローラなどからダブルクリックして実行してください。

ダウンロード開始(BGMS143.ZIP 158KB)

創作プログラミングの街へ


0式調画機 銀猫ダウンロード

  画像処理の「実験・研究」を目的としたフォトレタッチソフトです。このソフトは、私のホームページで取り組んできた画像処理とオブジェクト指向プログラミングの総まとめ的プログラムとして開発過程を公開しながら開発してきましたが、ある程度機能を盛り込めたので単独のプログラムとして公開する事にしました。
  主な機能は、リサイズ、RGB/YCrCb成分調整、カスタムフィルタ、アンシャープマスク、RGB各成分の数式変換、明度コントラスト調整、ガンマ補正、彩度調整、階調変更（ポスタリゼーション）などです。

  適当な場所にf0gin.exeとjpgr.dllをコピーして実行してください。レジストリはいじりませんので、アンインストールはファイルを削除するだけです。対応画像形式はBMP/Jpegで、画像ファイルをドラッグ＆ドロップするかメニューから読み込む事が出来ます。

  改変・配布自由のソース添付

ダウンロード開始(F0GIN12.LZH 180KB)

創作プログラミングの街へ


真赤なお尻 Version1.19cダウンロード

真赤なお尻

  このソフトは、画面に表示された「お尻」をひたすらたたくソフトです。お尻は、３Ｄソフト（myShade）で作成したリアル志向(^^;のビットマップなので、たたかれて次第に赤くなっていくお尻をお楽しみください。なかなかリアルです（爆）。お尻を自動的にたたき続けたり、画像を交換・保存する事も可能です。

対応環境

日本語版Windows 98/ME/XP（フルカラー推奨）

開発環境

VisualC++5.0（ソース・プログラム解説付)

アーカイブファイルについて

  ダウンロードしたら、lzh解凍ツールでOSIRI11C.LZHを解凍してください。解凍されたファイルは、osiri.exeが実行ファイルでosiri11c.txtが説明書です。

ダウンロード開始(OSIRI11C.LZH 407KB)

創作プログラミングの街へ